Wacky's Webkinz Newz
Welcome, Guest, to Wacky's Webkinz Newz! On WWN, you can win free Webkinz, trade Webkinz items,
chat with other Webkinz users, share Webkinz strategies, and much more! Also, please welcome our newest user, shrimpydoo15!
We currently have 499 topics and 4518 posts.

You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Google Chrome problem on Tue 29 Mar 2011, 12:38 am

So I logged on to the site noticed a lot of new forums had indications of new responses to check on but didn't go there. I went to my messages and new downloaded Google Chrome. After the download I had to re-enter the site with my password AND....I can't see any indication of new responses....they are all orange. I now have to carefully read each date and time or go into each forum.....or go back to another browser. Suggestions????



View user profile

2 Re: Google Chrome problem on Tue 29 Mar 2011, 3:01 pm

It'll do that since it's your first visit. It will from now on record your visits.



hoodedwarbler12
Founder
Wacky's Webkinz Newz
View user profile http://www.wackyswebkinznewz.com

3 Re: Google Chrome problem on Tue 29 Mar 2011, 3:19 pm

Suspect riiiiiiight



View user profile

4 Re: Google Chrome problem on Tue 29 Mar 2011, 4:19 pm

You seem puzzled. So basically, the first time using WWN in Chrome was like your first time on WWN in Chrome's perspective. Because you'd never been before, it didn't know which posts you'd seen last, so it didn't know which ones were new. Get it?



hoodedwarbler12
Founder
Wacky's Webkinz Newz
View user profile http://www.wackyswebkinznewz.com

5 Re: Google Chrome problem on Tue 29 Mar 2011, 6:50 pm

The same thing happened to me! But, in a few days they will all come back. Happy



My added sprites:
View user profile

6 Re: Google Chrome problem on Tue 29 Mar 2011, 6:55 pm

Chrome recently updated; maybe that's why.



hoodedwarbler12
Founder
Wacky's Webkinz Newz
View user profile http://www.wackyswebkinznewz.com

7 Re: Google Chrome problem on Tue 29 Mar 2011, 10:29 pm

OK...I'll give it another try. When I went back to IE after that fiasco the other night and tried to log in here, IE had done the same thing to me.....couldn't read anything. I had to go into ALL the forums. It was a REAL pain.



View user profile

8 Re: Google Chrome problem on Tue 05 Apr 2011, 10:27 pm

Ok I still having problems in chrome. It will let me see only some of the unanswered threads...not all. Also IDK if this was a specific glitch there or what but I wrote a message and decided to put a smilie in the middle after I was 2 sentences past the point of insertion...it wouldn't let me place it there..only at the end of the message. I never had that problem with other browsers.



View user profile

9 Re: Google Chrome problem on Wed 06 Apr 2011, 7:43 am

It does that second thing with BBCode tags, yes. about the first... it's not happening to me. Hmm.



hoodedwarbler12
Founder
Wacky's Webkinz Newz
View user profile http://www.wackyswebkinznewz.com

10 Re: Google Chrome problem on Sun 05 Jun 2011, 5:17 pm

Try clearing your cache maybe. This might help your problem, and good luck!





Rainbow Zebra
Administrator
Wacky's Webkinz Newz
View user profile

11 Re: Google Chrome problem on Mon 06 Jun 2011, 1:09 am

Actually, I just use FF all the time now because that's what is supported for my school site and works best all around.....so I'm going to close this......Thanks.



View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum

Forumotion Footer:



© 2011 Wacky's Webkinz Newz

Free forum | © PunBB | Free forum support | Contact | Report an abuse | Forumotion